What version of Unity is compatible with Ultimate Terrains?

Questions & AnswersCategory: GeneralWhat version of Unity is compatible with Ultimate Terrains?
F.A.Q asked 4 years ago

Could you list which versions of Unity are usable with Ultimate Terrains?

0 Answers
uTerrains Staff answered 4 years ago

Starting from version 3.1, Ultimate Terrains is compatible with:

  • Unity 5.6.x
  • Unity 2017.x
  • Unity 2018.x

 

Important note: Ultimate Terrains is almost 2 times faster with Unity 2018 than with older version. Here is why.